Client Login Area
Main Menu
Results 1 to 3 of 3

Thread: Click Once Issue

  1. #1
    Verified Community Member
    Join Date
    March 8, 2010
    Location
    Lakewood, CO
    Posts
    700

    Default Click Once Issue

    I have uploaded my click once files to my site where i told VS 2010 where they will be. Wheni download the setup.exe and run it errors our and I get the following problem

    URLDownloadToCacheFile failed with HRESULT '-2146697210'
    Error: An error occurred trying to download 'http://theworld-r2.net/editor/Editors.application'.
    Any idea on why this is happening?
    Living to Kill, Killing to Live

    Come learn more about Project NLIXD!

  2. #2
    ASPnix Administration Chris's Avatar
    Join Date
    October 11, 2008
    Location
    Denver, Colorado
    Posts
    802

    Default

    Try adding the below MIME types to your website.

    .application application/x-ms-application
    .manifest application/x-ms-application
    .deploy application/octet-stream
    Christopher York
    ASPnix Administration Team
    www.aspnix.com

  3. #3
    Verified Community Member
    Join Date
    March 8, 2010
    Location
    Lakewood, CO
    Posts
    700

    Default

    I fixed the issue. I mistyped the link. I feel stupid. I typed it in i copied and pasted it. Some how i kept messing it up. It works awesome now.
    Living to Kill, Killing to Live

    Come learn more about Project NLIXD!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •