Client Login Area
Main Menu
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: permissions error trying to install a new custom module

  1. #16
    Verified Community Member
    Join Date
    November 6, 2006
    Posts
    16

    Default Re: permissions error trying to install a new custom module



    Yea Jeff, that's my conclusion as well, as I have a DNN test site up and running on another domain here. Unfortunately this hosting service's control panel doesn't allow users to set file and folder permissions for the virtual site. I had read there might be some problems updating a site with 4.3.7 but not with a clean install (I had originally installed 4.3.5 some time ago and was just now getting around to developing the site) so I got to the point where I uninstalled DNN and tried to start from scratch but couldn't get DNN installed again either with the Application Pack panel or manually, the install script now failed due to permissions whereas it had run before. So I was now worse off than when I started.

    I was falling days behind on this project and after several trouble ticket email conversations with replies claiming the permissions were already set I was forced to move my client to another hosting service. On the new service I had DNN installed with their control panel installer on the first pass. I had House Menu custom module installed, up and running within minutes after that. Too bad I can't charge my client for all the hours I spun my wheels on this. Live and learn. Thanks for your reply.

  2. #17
    Verified Community Member
    Join Date
    February 9, 2006
    Posts
    33

    Default Re: permissions error trying to install a new custom module

    [quote user="blueskies"]

    Yea Jeff, that's my conclusion as well, as I have a DNN test site up and running on another domain here. Unfortunately this hosting service's control panel doesn't allow users to set file and folder permissions for the virtual site. I had read there might be some problems updating a site with 4.3.7 but not with a clean install (I had originally installed 4.3.5 some time ago and was just now getting around to developing the site) so I got to the point where I uninstalled DNN and tried to start from scratch but couldn't get DNN installed again either with the Application Pack panel or manually, the install script now failed due to permissions whereas it had run before. So I was now worse off than when I started.

    I was falling days behind on this project and after several trouble ticket email conversations with replies claiming the permissions were already set I was forced to move my client to another hosting service. On the new service I had DNN installed with their control panel installer on the first pass. I had House Menu custom module installed, up and running within minutes after that. Too bad I can't charge my client for all the hours I spun my wheels on this. Live and learn. Thanks for your reply.


    [/quote]

    I just updated two DNN sites to 4.3.7, one from 3.2.2 and one from 4.3.5. No issues with the file structure at all. The only issue I ran into was the passwords bombed on me. No Host or Admin able login. I did find a script that added a stored procedure that enabled me to get in at least as host so I could change the other users. Thank God that I only had a handful of users to deal with.... This was a DNN upgrade issue, not a file structure issue, I'll be doing up another site next week so we'll see what happens!!

    http://www.devprise.com/index.php?s=...chbutton=Go%21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •