Client Login Area
Main Menu
Page 3 of 3 FirstFirst 123
Results 31 to 39 of 39

Thread: Problem is...

  1. #31
    ASPnix Administration Chris's Avatar
    Join Date
    October 11, 2008
    Location
    Denver, Colorado
    Posts
    803

    Default

    All issues with MySQL should be resolved. Helm has been tested and user creation, updating and deletion is working without issues. If you are still having issues, let us know which domain the database is under, and the databases name.

    MySQL v4 is very old and no longer supported by Sun or MySQLAB therefor it is simply bad for us to continue to support a product that is no longer supported or developed against by the company that produces it.
    Last edited by Chris; May 23rd, 2010 at 01:26 PM.
    ASPnix Administration Team

    www.aspnix.com

  2. #32
    Verified Community Member Kenny's Avatar
    Join Date
    November 1, 2005
    Location
    Ohio
    Posts
    135

    Default

    Seems to be OK now. I can create users again and the database is remaining stable.

    Thanks.
    What? Me Worry?
    Alfred E Neuman.

  3. #33
    Unverified User
    Join Date
    March 4, 2010
    Posts
    2

    Default My sites are down

    My site use MYSQL4 , did u remove it or still have the chance to Upgrade
    i need reply roma - Chris . I think we must get many alerts Before doing this , i just read it in the thread here

  4. #34
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    Quote Originally Posted by Ashour View Post
    My site use MYSQL4 , did u remove it or still have the chance to Upgrade
    i need reply roma - Chris . I think we must get many alerts Before doing this , i just read it in the thread here
    I enabled it for you temporarily.
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

  5. #35
    ASPnix Administration Chris's Avatar
    Join Date
    October 11, 2008
    Location
    Denver, Colorado
    Posts
    803

    Default

    We did send out alerts. All newsletters since November warned about this. That is a 4 month warning.
    Last edited by Chris; May 23rd, 2010 at 01:26 PM.
    ASPnix Administration Team

    www.aspnix.com

  6. #36
    Verified Community Member Kenny's Avatar
    Join Date
    November 1, 2005
    Location
    Ohio
    Posts
    135

    Thumbs down Just when you thought it was safe to go back in the water...

    An Error Was Encountered

    Database connection failed (2003: Can't connect to MySQL server on '8.8.246.41' (10060))


    What? Me Worry?
    Alfred E Neuman.

  7. #37
    ASPnix Administration Chris's Avatar
    Join Date
    October 11, 2008
    Location
    Denver, Colorado
    Posts
    803

    Default

    Connection issues were resolved already.
    Last edited by Chris; May 23rd, 2010 at 01:26 PM.
    ASPnix Administration Team

    www.aspnix.com

  8. #38
    Verified Community Member
    Join Date
    April 21, 2006
    Posts
    67

    Default

    My MySQL4 database is missing also. I've Never received one of your notifications regarding this (though I receive the billing emails just fine). Can you please give me access to this database immediately?

  9. #39
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    We don't have mysql4 anymore. Apparently you are not getting emails on your billing address or not reading newsletters from us. Seems like best way for everyone to notice is to remove access to server. Otherwise people seem to ignore the migration notices.
    http://community.aspnix.com/showthre...ontinue-Notice
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •