Client Login Area
Main Menu
Results 1 to 2 of 2

Thread: enable php for Wordpress

  1. #1
    Unverified User
    Join Date
    April 11, 2010
    Location
    Vicenza, Italy
    Posts
    2

    Default enable php for Wordpress

    I have a subdomain on my dotmark.net domain, which has a .net CMS working on.

    If I browse to the blog subforlder where wordpress file are, IIS 7.5 is responding, saying:

    HTTP Error 404.3 - Not Found
    The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

    It seems there no php handler configured..

    I have tryed disable/enable php scripting without success. May be I am missing something to setup..

  2. #2
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    See if it's fixed now. If still not try to remove php in Scripting support and add it again. (it's a bug with subdomains that will be fixed in our own control panel)
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •