Client Login Area
Main Menu
Results 1 to 2 of 2

Thread: An unknown FastCGI error occured

  1. #1
    Verified Community Member
    Join Date
    January 9, 2010
    Location
    Greece
    Posts
    9

    Exclamation An unknown FastCGI error occured

    Hello to all at support team . I am trying to install Wordpress in the root folder of my domain . All the files are under the /wwwroot/ folder . I am supposed to run the http://mydomain/wp-admin/install.php but I am getting the following error instead :

    HTTP Error 500.0 - Internal Server Error

    An unknown FastCGI error occured

    Detailed Error Information ModuleFastCgiModule NotificationExecuteRequestHandler HandlerPHP via Fast CGI Error Code0x8007010b
    Requested URLhttp://www.sailingholidaysblog.info:80/wp-admin/install.php Physical PathC:\Domains\sailingholidaysblog.info\wwwroot\wp-admin\install.php Logon MethodAnonymous Logon UserAnonymous
    Is there any idea why is this might happening ?
    Also I have enabled Php Script and I have disabled ASP script (this domain will suppose to host the blog in the Wordpress only).

    I hope someone will get back to me , soon .

    Regards ,

    Panayotis

    1st reminder :
    Does anyone sees it?
    Last edited by Chris; October 5th, 2010 at 09:28 PM.

  2. #2
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    It was a handler bug. (fix in new control panel that's coming in a few days). I fixed it manually for you now.
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •