Server Error using WP !
Client Login Area
Main Menu
Results 1 to 4 of 4

Thread: Server Error using WP !

  1. #1
    Verified Community Member
    Join Date
    November 13, 2010
    Posts
    8

    Default Server Error using WP !

    Hi,
    I want to install WP blog so I extract it to /wwwroot but when I request www.mydomain./wp-admin/install.php an error handled.
    HTTP Error 404.3 - Not Found
    The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

    Thank you.

  2. #2
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    Make sure PHP Scripts are enabled for your domain. Check that under your domain > Scripting Support > PHP
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

  3. #3
    Verified Community Member
    Join Date
    November 13, 2010
    Posts
    8

    Default

    Thank you.

  4. #4
    ASPnix Administration Roma's Avatar
    Join Date
    June 27, 2005
    Location
    Denver, CO
    Posts
    4,066

    Default

    Quote Originally Posted by nazm View Post
    Thank you.
    No problem. Hope that helped. If you still have errors or questions please let us know.
    Roma
    Friendly ASPnix Administrator


    https://www.aspnix.com
    roma@aspnix.com



    ASPnix on Facebook

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •