Canonical has disabled the SPI driver in the latest version of Ubuntu in order to stop BIOSes on computers being corrupted. The new update is classified as Ubuntu 17.10.1 and is supported until July. Read more...

More...