I have been having problems with a shared hosting package I have with ASPNix for the last 4 or 5 years. Since yesterday, one of the websites on that package has stopped working - I was getting the error "This domain is parked by ASPNix". In HELP I could see the domain, but with ftp I could not log in. After talking to someone with Live support, he asked me to open a ticket. I opened a ticked and waited for over 12 hours for a reply. I had posted 2 more replies to the ticked in the meantime to see what was going on, but with no response. About 1 hour ago, I talked to someone else on Live support, and after 5 minutes the problem was solved (partially). My website was down for more than 24 hours and I still do not know why.... It just magically started working - no one told me what was wrong... Now, I try to access some pages of the website that require the user to be logged in and I get the error "401 - Unauthorized: Access is denied due to invalid credentials." Again, I don't know what is the problem and I am 100% sure that no one will tell me... I was quite satisfied with ASPNIX at the beginning but for the past 1 or 2 years, there are problems (not many) that take ages to get fixed, and no one tells me what the problem is.

I start to feel sorry that I trusted this company - I have recommended it to several friends of mine and I have personally opened 2 separate accounts... I am afraid that I will have to start looking for a more reliable company...

Thanks for listening


Since yesterday, another website that was hosted under the same package has disappeared from my ASPNIX control panel !!!!! A support guy has told me that the domain for that website is not pointing to ASPNix servers anymore and it doesn't - I have checked - but so what? - The domain is handled by another company (the one I made the website) and probably someone screwed up with the domain... Should the website be deleted from my CP without me being notified? I was talking to someone via live support and the session was interrupted - when I tried to talk to live support again I got the following error:

This service is not available. We apologize for any inconvenience this may cause.